
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
 
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>
&#8216;Bridalplasty&#8217; Contestant&#8217;s Alleged Murderer Appears in Court (VIDEO) | Bradford PA News </title>
<meta name="robots" content="index, follow"/>
<meta name="keywords" content="Bradford PA, 16701, news, local, advertising, articles, information, community, updates, commentary, opinion, op-eds, editorials, rants, people, discussions, forums, services, consultation, Pennsylvania, free classifieds, local Bradford events, photographs, obituaries, pictures, pix, promotion, smethport PA, Kane PA, Eldred, McKean County, Restaurants, Real Estate, Bars, Nightclubs, Employment"/>
<meta name="title" content="				  &#8216;Bridalplasty&#8217; Contestant&#8217;s Alleged Murderer Appears in Court (VIDEO) | Bradford PA News				"/>
<meta name="description" content="Bradford PA 16701, Bradford Pennsylvania news and information community portal website with discussion forums, local news, articles, free classifieds, local information, dating, events, business directory, Bradford PA and national news, photo gallery, area dating, and much more. Advertise free."/>
<style type="text/css" media="screen">@import url(http://www.bradfordtoday.com/wp-content/themes/WpAdvNewspaper13/style.css);</style>
<link rel="stylesheet" href="http://www.bradfordtoday.com/wp-content/themes/WpAdvNewspaper13/styles/sans-blue.css" type="text/css" media="screen"/>
<link rel="stylesheet" href="http://www.bradfordtoday.com/wp-content/themes/WpAdvNewspaper13/styles/custom.css" type="text/css" media="screen"/>
<link rel="shortcut icon" href="http://www.bradfordtoday.com/images/faviconbt.ico"/>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.bradfordtoday.com/feed/"/>
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.bradfordtoday.com/feed/rss/"/>
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.bradfordtoday.com/feed/atom/"/>
<link rel="pingback" href="http://www.bradfordtoday.com/xmlrpc.php"/>
<link rel='archives' title='December 2016' href='http://www.bradfordtoday.com/2016/12/'/>
<link rel='archives' title='November 2016' href='http://www.bradfordtoday.com/2016/11/'/>
<link rel='archives' title='October 2016' href='http://www.bradfordtoday.com/2016/10/'/>
<link rel='archives' title='September 2016' href='http://www.bradfordtoday.com/2016/09/'/>
<link rel='archives' title='August 2016' href='http://www.bradfordtoday.com/2016/08/'/>
<link rel='archives' title='July 2016' href='http://www.bradfordtoday.com/2016/07/'/>
<link rel='archives' title='June 2016' href='http://www.bradfordtoday.com/2016/06/'/>
<link rel='archives' title='May 2016' href='http://www.bradfordtoday.com/2016/05/'/>
<link rel='archives' title='April 2016' href='http://www.bradfordtoday.com/2016/04/'/>
<link rel='archives' title='March 2016' href='http://www.bradfordtoday.com/2016/03/'/>
<link rel='archives' title='February 2016' href='http://www.bradfordtoday.com/2016/02/'/>
<link rel='archives' title='January 2016' href='http://www.bradfordtoday.com/2016/01/'/>
<link rel='archives' title='December 2015' href='http://www.bradfordtoday.com/2015/12/'/>
<link rel='archives' title='November 2015' href='http://www.bradfordtoday.com/2015/11/'/>
<link rel='archives' title='October 2015' href='http://www.bradfordtoday.com/2015/10/'/>
<link rel='archives' title='September 2015' href='http://www.bradfordtoday.com/2015/09/'/>
<link rel='archives' title='August 2015' href='http://www.bradfordtoday.com/2015/08/'/>
<link rel='archives' title='July 2015' href='http://www.bradfordtoday.com/2015/07/'/>
<link rel='archives' title='June 2015' href='http://www.bradfordtoday.com/2015/06/'/>
<link rel='archives' title='May 2015' href='http://www.bradfordtoday.com/2015/05/'/>
<link rel='archives' title='April 2015' href='http://www.bradfordtoday.com/2015/04/'/>
<link rel='archives' title='March 2015' href='http://www.bradfordtoday.com/2015/03/'/>
<link rel='archives' title='February 2015' href='http://www.bradfordtoday.com/2015/02/'/>
<link rel='archives' title='January 2015' href='http://www.bradfordtoday.com/2015/01/'/>
<link rel='archives' title='December 2014' href='http://www.bradfordtoday.com/2014/12/'/>
<link rel='archives' title='November 2014' href='http://www.bradfordtoday.com/2014/11/'/>
<link rel='archives' title='October 2014' href='http://www.bradfordtoday.com/2014/10/'/>
<link rel='archives' title='September 2014' href='http://www.bradfordtoday.com/2014/09/'/>
<link rel='archives' title='August 2014' href='http://www.bradfordtoday.com/2014/08/'/>
<link rel='archives' title='July 2014' href='http://www.bradfordtoday.com/2014/07/'/>
<link rel='archives' title='June 2014' href='http://www.bradfordtoday.com/2014/06/'/>
<link rel='archives' title='May 2014' href='http://www.bradfordtoday.com/2014/05/'/>
<link rel='archives' title='April 2014' href='http://www.bradfordtoday.com/2014/04/'/>
<link rel='archives' title='March 2014' href='http://www.bradfordtoday.com/2014/03/'/>
<link rel='archives' title='February 2014' href='http://www.bradfordtoday.com/2014/02/'/>
<link rel='archives' title='January 2014' href='http://www.bradfordtoday.com/2014/01/'/>
<link rel='archives' title='December 2013' href='http://www.bradfordtoday.com/2013/12/'/>
<link rel='archives' title='November 2013' href='http://www.bradfordtoday.com/2013/11/'/>
<link rel='archives' title='October 2013' href='http://www.bradfordtoday.com/2013/10/'/>
<link rel='archives' title='September 2013' href='http://www.bradfordtoday.com/2013/09/'/>
<link rel='archives' title='August 2013' href='http://www.bradfordtoday.com/2013/08/'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Bradford PA News &raquo; &#8216;Bridalplasty&#8217; Contestant&#8217;s Alleged Murderer Appears in Court (VIDEO) Comments Feed" href="http://www.bradfordtoday.com/2016/12/22/bridalplasty-contestants-alleged-murderer-appears-in-court-video/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bradfordtoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='dashicons-css' href='http://www.bradfordtoday.com/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='wunderground-css' href='http://www.bradfordtoday.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all'/>
<link rel='stylesheet' id='awpcp-frontend-style-css' href='http://www.bradfordtoday.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.1' type='text/css' media='all'/>
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.bradfordtoday.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.bradfordtoday.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.bradfordtoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.bradfordtoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bradfordtoday.com/wp-content/themes/WpAdvNewspaper13/includes/js/contentslider.js?ver=4.7' async='async'></script>
<script type='text/javascript' src='http://www.bradfordtoday.com/wp-content/themes/WpAdvNewspaper13/includes/js/jqueryslidemenu.js?ver=4.7' async='async'></script>
<script type='text/javascript' src='http://www.bradfordtoday.com/wp-content/themes/WpAdvNewspaper13/includes/js/jCarouselLite.js?ver=4.7' async='async'></script>
<script type='text/javascript' src='http://www.bradfordtoday.com/wp-content/themes/WpAdvNewspaper13/includes/js/tabber.js?ver=4.7' async='async'></script>
<script type='text/javascript' src='http://www.bradfordtoday.com/wp-content/themes/WpAdvNewspaper13/includes/js/flowplayer-3.1.4.min.js?ver=4.7' async='async'></script>
<script type='text/javascript' src='http://www.bradfordtoday.com/wp-content/themes/WpAdvNewspaper13/includes/js/cufon-yui.js?ver=4.7' async='async'></script>
<script type='text/javascript' src='http://www.bradfordtoday.com/wp-content/themes/WpAdvNewspaper13/includes/js/aller.js?ver=4.7' async='async'></script>
<script type='text/javascript' src='http://www.bradfordtoday.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bradfordtoday.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bradfordtoday.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bradfordtoday.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bradfordtoday.com/wp-includes/js/wp-a11y.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bradfordtoday.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"869daf07a3","ajaxurl":"http:\/\/www.bradfordtoday.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bradfordtoday.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://www.bradfordtoday.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bradfordtoday.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bradfordtoday.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Celine Dion Chooses Fans Over Donald Trump Inauguration' href='http://www.bradfordtoday.com/2016/12/22/celine-dion-chooses-fans-over-donald-trump-inauguration/'/>
<link rel='next' title='Kenyon Martin Rips George Karl as &#8216;Coward Ass Coach, Terrible Person&#8217;' href='http://www.bradfordtoday.com/2016/12/22/kenyon-martin-rips-george-karl-as-coward-ass-coach-terrible-person/'/>
<meta name="generator" content="WordPress 4.7"/>
<link rel='shortlink' href='http://www.bradfordtoday.com/?p=356123'/>
<link rel="alternate" type="application/json+oembed" href="http://www.bradfordtoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bradfordtoday.com%2F2016%2F12%2F22%2Fbridalplasty-contestants-alleged-murderer-appears-in-court-video%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.bradfordtoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bradfordtoday.com%2F2016%2F12%2F22%2Fbridalplasty-contestants-alleged-murderer-appears-in-court-video%2F&#038;format=xml"/>
 
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://www.bradfordtoday.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php'/>
<link rel="canonical" href="http://www.bradfordtoday.com/2016/12/22/bridalplasty-contestants-alleged-murderer-appears-in-court-video/"/>
<script type="text/javascript">
		Cufon.replace('#leaveComment');
		Cufon.replace('.widgetbgTitle');
		Cufon.replace('.narrowSidebarTitle');
	</script>
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js" async="async"></script>
</head>
<body>
<div id="wrapper">
<div id="masthead">
<ul>
<li><script type="text/javascript">
					var mydate=new Date()
					var year=mydate.getYear()
					if (year < 1000)
					year+=1900
					var day=mydate.getDay()
					var month=mydate.getMonth()
					var daym=mydate.getDate()
					if (daym<10)
					daym="0"+daym
					var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
					var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
					document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
				</script> |
</li>
<li>Bradford PA's #1 Online Local News & Information Outlet.
</li>
</ul>
<div id="search"><form method="POST" id="searchform" action="http://www.bradfordtoday.com/search-it.php">
<fieldset>
<input type="text" id="s" name="q" value="Enter Keyword(s)" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
<input type="image" id="searchsubmit" src="http://www.bradfordtoday.com/wp-content/themes/WpAdvNewspaper13/images/button_go.gif" alt="Search in site..." value=""/> <input type="radio" name="searchit" value="1" checked>Web <input type="radio" name="searchit" value="2">News <input type="radio" name="searchit" value="3">Forums
</fieldset>
</form>
</div>
<div class="clear"></div>
</div> 
 
<div id="header">
<div id="sitename" style="margin-top:10px">
<a href="http://www.bradfordtoday.com">
<img src="http://www.bradfordtoday.com/images/bt_logo3.png" width="250" alt="Bradford PA Home"/></a>
<br/><center><span class="thisisbt2">----- FIND OUT THE TRUTH -----</span></center>
</div>
<div id="headerspace">
</div><div id="facebook1"> <div class="textwidget"><iframe src="http://www.facebook.com/plugins/likebox.php?id=203583842525&amp;width=550&amp;connections=0&amp;stream=false&amp;header=false&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:176px; height:90px;" allowTransparency="true"></iframe></div>
</div>
<div id="addthisbox">
 
<div class="addthis_toolbox addthis_default_style addthis_32x32_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_digg"></a>
<a class="addthis_button_pinterest_share"></a>
<a class="addthis_button_email"></a>
<a class="addthis_button_favorites"></a>
<a class="addthis_button_more"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52017e84062d1193"></script>
 
<br/>
"If liberty means anything at all, it means the right to tell people what they do not want to hear." - George Orwell
</div>
<div class="clear"></div>
</div>
 
<div class="clear"></div>
<div id="mydroplinemenu" class="droplinebar"> <div style="border: 1px solid rgb(79,49,49)"></div>
<ul>
<li class="cat-item"><a href="http://www.bradfordtoday.com/news/" title="Bradford PA News">NEWS</a>
<ul class="children">
<li class="cat-item"><a title="Local News" href="http://www.bradfordtoday.com/category/news/">Local News |</a></li>
<li class="cat-item"><a title="Obituaries" href="http://www.bradfordtoday.com/category/obituaries/">Obituaries |</a></li>
<li class="cat-item"><a title="national News" href="http://www.bradfordtoday.com/category/national-news/">National News |</a></li>
<li class="cat-item"><a title="Entertainment News" href="http://www.bradfordtoday.com/category/entertainment/">Entertainment News |</a></li>
<li class="cat-item"><a title="Tech News" href="http://www.bradfordtoday.com/category/tech-news/">Tech News |</a></li>
<li class="cat-item"><a title="Weather Forecast" href="http://www.bradfordtoday.com/weather/">Weather Forecast |</a></li>
<li class="cat-item"><a title="BigFoot" href="http://www.bradfordtoday.com/category/topic-bigfoot/">BigFoot Topic</a></li>
</ul>
</li>
<li class="cat-item"><a href="" title="">|</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/community/" title="Bradford PA Forums">FORUMS</a>
<ul class='children'>
<li class="cat-item"><a href="http://www.bradfordtoday.com/community/viewforum.php?f=8" title="Bradford Area Discussion">Bradford Area Discussion |</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/community/viewforum.php?f=21" title="">Situation Room |</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/community/viewforum.php?f=2" title="The Lobby">The Lobby |</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/community/viewforum.php?f=4" title="Politics">Politics |</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/community/viewforum.php?f=3" title="Outdoors and Environment">Outdoors &amp; Environment |</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/community/viewforum.php?f=5" title="Technology">Tech/Science |</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/community/search.php" title="Search Forums">Search Forums</a></li>
</ul>
</li>
<li class="cat-item"><a href="" title="">|</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/classifieds" title="Local Classifieds">FREE CLASSIFIEDS</a>
<ul class='children'>
<li class="cat-item"><a href="http://www.bradfordtoday.com/classifieds/place-ad/" title="Post Free Classified Ad">Post Free Classified |</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/classifieds/browse-categories/13/announcements/" title="Announcements">Announcement |</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/classifieds/browse-categories/1/automotive/" title="Autos">Autos |</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/classifieds/browse-categories/8/electronics/" title="Electronics">Electronics |</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/classifieds/browse-categories/9/garage-yard-sales/" title="yard Sale">Yard Sale |</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/classifieds/browse-categories/12/general-for-sale/" title="For Sale">For Sale |</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/classifieds/browse-categories/7/jobs-employment/" title="Jobs">Jobs |</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/classifieds/browse-categories/10/personals-ads/" title="Personals">Personals |</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/classifieds/browse-categories/6/pets-animal/" title="Pets">Pets |</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/classifieds" title="More Classifieds">See More---></a></li>
</ul>
</li>
<li class="cat-item"><a href="" title="">|</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/business-directory/" title="Local Businesses">BUSINESSES</a>
<ul class='children'>
<li class="cat-item"><a href="http://www.bradfordtoday.com/submit-directory/" title="Post Business Listing">Post New Listing</a></li>
</ul>
</li>
<li class="cat-item"><a href="" title="">|</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/local/" title="">LOCAL</a>
<ul class="children">
<li class="cat-item"><a title="Bradford Events Calendar" href="http://www.bradfordtoday.com/events/">Events Calendar |</a></li>
<li class="cat-item"><a title="Coupons" href="http://www.bradfordtoday.com/coupons/">Coupons |</a></li>
<li class="cat-item"><a title="Bradford Maps" href="http://www.bradfordtoday.com/bradford-pa-maps">Maps |</a></li>
<li class="cat-item"><a title="Yellowpages" href="http://www.bradfordtoday.com/yellowpages">Yellowpages |</a></li>
<li class="cat-item"><a title="Dating in Bradford PA" href="http://dating.bradfordpa.us/" target="_blank">Dating |</a></li>
<li class="cat-item"><a title="Bradford Movie Theatre" href="http://www.bradfordcinema.com/" target="_blank">Movie Times |</a></li>
<li class="cat-item"><a title="Bradford PA Schools" href="http://www.bradfordtoday.com/schools">Schools |</a></li>
<li class="cat-item"><a title="Facts and Statistics" href="http://www.bradfordtoday.com/facts-statistics/">Facts &amp; Statistics |</a></li>
<li class="cat-item"><a title="Authorities/Organizations" href="http://www.bradfordtoday.com/authorities-info-organizations/">Authorities/Orgs</a></li>
</ul>
</li>
<li class="cat-item"><a href="" title="">|</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/entertainment" title="Entertainment">ENTERTAINMENT</a>
<ul class='children'>
<li class="cat-item"><a href="http://www.bradfordtoday.com/category/entertainment/" title="Entertainment News">Entertainment News |</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/daily-horoscopes/" title="Horoscopes">Horoscopes |</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/games-arcade/" title="Games">Online Games |</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/sudoku-free/" title="Sudoku">Sudoku |</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/daily-crossword-puzzle/" title="Crossword Puzzle">Crossword Puzzle |</a></li>
<li class="cat-item"><a href="http://www.bradfordcinema.com/" title="Bradford Movie Theatre">Movie Theatre |</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/wordhunter-xtreme-word-puzzle/" title="WordHunter">WordHunter |</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/entertainment" title="WordHunter">More ---></a></li>
</ul>
</li>
</ul>
<div class="clear"></div>
</div>
<div id="navpages">
<ul>
<li class="cat-item"><a href="http://www.bradfordtoday.com/bt/" title="Bradford Pennsylvania Today">About BT</a>
</li>
</ul>
<ul>
<li class="cat-item"><a href="http://www.bradfordtoday.com/guides/" title="">LOCAL GUIDES</a>
</li>
</ul>
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-1653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1653"><a href="http://www.bradfordtoday.com/events/">EVENTS</a></li>
<li id="menu-item-8052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8052"><a href="http://www.bradfordtoday.com/category/gallery/">PHOTOS/VIDEO</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.bradfordtoday.com/category/blog-posts/">BLOGS</a></li>
<li id="menu-item-1650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1650"><a href="http://www.bradfordtoday.com/bradford-pa-chat/">CHAT</a></li>
<li id="menu-item-17959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17959"><a href="http://www.bradfordtoday.com/category/opinion/">OPINION</a></li>
<li id="menu-item-42701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42701"><a href="http://www.bradfordtoday.com/community/viewforum.php?f=40">ASK BT</a></li>
<li id="menu-item-57300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57300"><a href="http://www.bradfordtoday.com/write-and-earn-money/">WRITE FOR BT</a></li>
</ul></div>
<ul>
<li class="cat-item"><a href="http://www.bradfordtoday.com/submit" title="Submit news, articles, events and more">SUBMIT TO BT</a>
<ul class='children'>
<li class="cat-item"><a href="http://www.bradfordtoday.com/submit-to-bradfordtoday/" title="News, Pictures">New Article/News/Pictures</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/submit-to-bradfordtoday/" title="Letter TO Editor">Letter To Editor</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/submit-to-bradfordtoday/" title="Opinion Article">Opinion Article</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/classifieds/place-ad/" title="Free Classified Ad">Free Classified Ad</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/submit-directory/" title="Free Business Listing">Free Business Listing</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/submit-event/" title="Submit New Event">Submit New Event</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/wp-admin/post-new.php" title="Submit Blog Post">Blog Post</a></li>
<li class="cat-item"><a href="http://www.bradfordtoday.com/wp-admin" title="">Writers/Bloggers Login</a></li>
</ul>
</li>
</ul>
<div class="clear"></div>
</div>
 
 
<br/>
<table style="width: 100%">
<tr>
<td style="width: 740px">
<div id="contentad199562"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "df0ab6e0-958b-4110-b9c0-94233dade915",
            d:  "YnJhZGZvcmR0b2RheS5jb20=",
            wid: "199562",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad199562").appendChild(s);
    })(document);
</script>
</td>
<td valign="middle"><script type="text/javascript" language="javascript" src="http://www.bradfordtoday.com/adright.php"></script></td>
</tr>
</table>
<br/>
<p align="center"><a href="http://www.bradfordtoday.com/classifieds"><img src="http://www.bradfordtoday.com/images/post-free-classified ads.png"></a></p>
<br/>
 
<div class="clear"></div>
<div id="innerContent">
<div id="innerLeft">
<div class="post">
<h1 class="singlePageTitle">&#8216;Bridalplasty&#8217; Contestant&#8217;s Alleged Murderer Appears in Court (VIDEO)</h1>
<p>Lisa Marie ;Naegle&#8217;s alleged murderer just faced a judge for the first time since being charged in the case. Jackie Jerome Rogers&#8217; appearance was quick &#8212; his arraignment was postponed until January 30, but the judge did set his bail at $2&hellip;
</p>
<p><a target="_blank" href="http://www.tmz.com/2016/12/22/bridalplasty-murder-suspect-arraignment/" title="'Bridalplasty' Contestant's Alleged Murderer Appears in Court (VIDEO)">Read More&#8230;</a></p>
<div class="clear"></div>
 
 
<div id="entryMeta">
<img alt='' src='http://0.gravatar.com/avatar/6ccc0e43d672b3c1e057c485a86bf053?s=39&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/6ccc0e43d672b3c1e057c485a86bf053?s=78&amp;d=mm&amp;r=r 2x' class='avatar avatar-39 photo' height='39' width='39'/> Posted by <a href="http://www.bradfordtoday.com/author/rspar/" title="Posts by R.SPAR" rel="author">R.SPAR</a>
on Dec 22 2016. Filed under <a href="http://www.bradfordtoday.com/category/uncategorized/" rel="category tag">Uncategorized</a>.
You can follow any responses to this entry through the <a href="http://www.bradfordtoday.com/2016/12/22/bridalplasty-contestants-alleged-murderer-appears-in-court-video/feed/">RSS 2.0</a>.
You can skip to the end and leave a response. Pinging is currently not allowed.
</div>
</div>
 
<div id="contentad13932"></div>
<script type="text/javascript">
    (function() {
        var params =
        {
            id: "5dbc7bcc-4da7-46a2-a3fb-39ab1fc96c0c",
            d:  "YnJhZGZvcmR0b2RheS5jb20=",
            wid: "13932",
            cb: (new Date()).getTime()
        };

        var qs="";
        for(var key in params){qs+=key+"="+params[key]+"&"}
        qs=qs.substring(0,qs.length-1);
        var s = document.createElement("script");
        s.type= 'text/javascript';
        s.src = "http://api.content.ad/Scripts/widget.aspx?" + qs;
        s.async = true;
        document.getElementById("contentad13932").appendChild(s);
    })();
</script>
 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.bradfordtoday.com/2016/12/22/bridalplasty-contestants-alleged-murderer-appears-in-court-video/';
var disqus_identifier = '356123 http://www.bradfordtoday.com/2016/12/22/bridalplasty-contestants-alleged-murderer-appears-in-court-video/';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'bradfordtoday';
var disqus_title = "&#8216;Bridalplasty&#8217; Contestant&#8217;s Alleged Murderer Appears in Court (VIDEO)";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=356123';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div id="wideSidebar">
 
 
 
<p><a href="http://hulu.com/r/H8RdSw"><img src="http://www.bradfordtoday.com/images/hulu3.jpg" border="0"></a>
<br/><br/>
<div id="tag_cloud-3" class="widget wideSidebarWidget widget_tag_cloud"><h3 class="widgetbgTitle">TAG CLOUD</h3><div class="tagcloud"><a href='http://www.bradfordtoday.com/tag/america/' class='tag-link-434 tag-link-position-1' title='1,065 topics' style='font-size: 8.9333333333333pt;'>america</a>
<a href='http://www.bradfordtoday.com/tag/american/' class='tag-link-12476 tag-link-position-2' title='1,592 topics' style='font-size: 11.577777777778pt;'>american</a>
<a href='http://www.bradfordtoday.com/tag/australian/' class='tag-link-12419 tag-link-position-3' title='2,039 topics' style='font-size: 13.288888888889pt;'>australian</a>
<a href='http://www.bradfordtoday.com/tag/brazilian/' class='tag-link-12420 tag-link-position-4' title='1,657 topics' style='font-size: 11.888888888889pt;'>brazilian</a>
<a href='http://www.bradfordtoday.com/tag/business/' class='tag-link-392 tag-link-position-5' title='1,668 topics' style='font-size: 11.888888888889pt;'>business</a>
<a href='http://www.bradfordtoday.com/tag/canadian/' class='tag-link-12485 tag-link-position-6' title='1,915 topics' style='font-size: 12.822222222222pt;'>canadian</a>
<a href='http://www.bradfordtoday.com/tag/clinton/' class='tag-link-12619 tag-link-position-7' title='1,495 topics' style='font-size: 11.111111111111pt;'>clinton</a>
<a href='http://www.bradfordtoday.com/tag/cnn/' class='tag-link-9557 tag-link-position-8' title='1,671 topics' style='font-size: 11.888888888889pt;'>cnn</a>
<a href='http://www.bradfordtoday.com/tag/company/' class='tag-link-420 tag-link-position-9' title='970 topics' style='font-size: 8.3111111111111pt;'>company</a>
<a href='http://www.bradfordtoday.com/tag/culture/' class='tag-link-2793 tag-link-position-10' title='1,243 topics' style='font-size: 9.8666666666667pt;'>culture</a>
<a href='http://www.bradfordtoday.com/tag/democratic/' class='tag-link-13058 tag-link-position-11' title='942 topics' style='font-size: 8pt;'>democratic</a>
<a href='http://www.bradfordtoday.com/tag/english/' class='tag-link-2581 tag-link-position-12' title='1,982 topics' style='font-size: 13.133333333333pt;'>english</a>
<a href='http://www.bradfordtoday.com/tag/entertainment-2/' class='tag-link-332 tag-link-position-13' title='1,477 topics' style='font-size: 11.111111111111pt;'>entertainment</a>
<a href='http://www.bradfordtoday.com/tag/everywhere/' class='tag-link-12483 tag-link-position-14' title='1,900 topics' style='font-size: 12.822222222222pt;'>everywhere</a>
<a href='http://www.bradfordtoday.com/tag/facebook/' class='tag-link-422 tag-link-position-15' title='2,324 topics' style='font-size: 14.222222222222pt;'>facebook</a>
<a href='http://www.bradfordtoday.com/tag/first/' class='tag-link-396 tag-link-position-16' title='2,031 topics' style='font-size: 13.288888888889pt;'>first</a>
<a href='http://www.bradfordtoday.com/tag/french/' class='tag-link-12423 tag-link-position-17' title='2,108 topics' style='font-size: 13.444444444444pt;'>french</a>
<a href='http://www.bradfordtoday.com/tag/gallery-2/' class='tag-link-1787 tag-link-position-18' title='1,229 topics' style='font-size: 9.8666666666667pt;'>gallery</a>
<a href='http://www.bradfordtoday.com/tag/gear/' class='tag-link-3570 tag-link-position-19' title='1,524 topics' style='font-size: 11.266666666667pt;'>gear</a>
<a href='http://www.bradfordtoday.com/tag/german/' class='tag-link-12422 tag-link-position-20' title='1,999 topics' style='font-size: 13.133333333333pt;'>german</a>
<a href='http://www.bradfordtoday.com/tag/google/' class='tag-link-225 tag-link-position-21' title='2,006 topics' style='font-size: 13.133333333333pt;'>google</a>
<a href='http://www.bradfordtoday.com/tag/images/' class='tag-link-11022 tag-link-position-22' title='1,235 topics' style='font-size: 9.8666666666667pt;'>images</a>
<a href='http://www.bradfordtoday.com/tag/international/' class='tag-link-531 tag-link-position-23' title='2,323 topics' style='font-size: 14.222222222222pt;'>international</a>
<a href='http://www.bradfordtoday.com/tag/king/' class='tag-link-194 tag-link-position-24' title='7,446 topics' style='font-size: 22pt;'>king</a>
<a href='http://www.bradfordtoday.com/tag/local-news/' class='tag-link-152 tag-link-position-25' title='2,179 topics' style='font-size: 13.755555555556pt;'>local news</a>
<a href='http://www.bradfordtoday.com/tag/major/' class='tag-link-509 tag-link-position-26' title='1,100 topics' style='font-size: 9.0888888888889pt;'>major</a>
<a href='http://www.bradfordtoday.com/tag/national/' class='tag-link-174 tag-link-position-27' title='1,427 topics' style='font-size: 10.8pt;'>national</a>
<a href='http://www.bradfordtoday.com/tag/obama/' class='tag-link-147 tag-link-position-28' title='975 topics' style='font-size: 8.3111111111111pt;'>obama</a>
<a href='http://www.bradfordtoday.com/tag/online/' class='tag-link-4670 tag-link-position-29' title='2,075 topics' style='font-size: 13.444444444444pt;'>online</a>
<a href='http://www.bradfordtoday.com/tag/people/' class='tag-link-90 tag-link-position-30' title='1,160 topics' style='font-size: 9.4pt;'>people</a>
<a href='http://www.bradfordtoday.com/tag/photos/' class='tag-link-426 tag-link-position-31' title='1,124 topics' style='font-size: 9.2444444444444pt;'>photos</a>
<a href='http://www.bradfordtoday.com/tag/president/' class='tag-link-430 tag-link-position-32' title='2,010 topics' style='font-size: 13.133333333333pt;'>president</a>
<a href='http://www.bradfordtoday.com/tag/republican/' class='tag-link-12618 tag-link-position-33' title='1,195 topics' style='font-size: 9.7111111111111pt;'>republican</a>
<a href='http://www.bradfordtoday.com/tag/science/' class='tag-link-1789 tag-link-position-34' title='1,525 topics' style='font-size: 11.266666666667pt;'>science</a>
<a href='http://www.bradfordtoday.com/tag/security/' class='tag-link-455 tag-link-position-35' title='994 topics' style='font-size: 8.4666666666667pt;'>security</a>
<a href='http://www.bradfordtoday.com/tag/share/' class='tag-link-12424 tag-link-position-36' title='2,025 topics' style='font-size: 13.288888888889pt;'>share</a>
<a href='http://www.bradfordtoday.com/tag/state/' class='tag-link-506 tag-link-position-37' title='1,037 topics' style='font-size: 8.7777777777778pt;'>state</a>
<a href='http://www.bradfordtoday.com/tag/switch/' class='tag-link-12546 tag-link-position-38' title='1,727 topics' style='font-size: 12.2pt;'>switch</a>
<a href='http://www.bradfordtoday.com/tag/thanks/' class='tag-link-12425 tag-link-position-39' title='1,971 topics' style='font-size: 12.977777777778pt;'>thanks</a>
<a href='http://www.bradfordtoday.com/tag/trump/' class='tag-link-12363 tag-link-position-40' title='1,330 topics' style='font-size: 10.333333333333pt;'>trump</a>
<a href='http://www.bradfordtoday.com/tag/twitter/' class='tag-link-512 tag-link-position-41' title='1,210 topics' style='font-size: 9.7111111111111pt;'>twitter</a>
<a href='http://www.bradfordtoday.com/tag/united/' class='tag-link-150 tag-link-position-42' title='1,154 topics' style='font-size: 9.4pt;'>united</a>
<a href='http://www.bradfordtoday.com/tag/video/' class='tag-link-318 tag-link-position-43' title='1,061 topics' style='font-size: 8.9333333333333pt;'>video</a>
<a href='http://www.bradfordtoday.com/tag/world/' class='tag-link-378 tag-link-position-44' title='1,458 topics' style='font-size: 10.955555555556pt;'>world</a>
<a href='http://www.bradfordtoday.com/tag/would/' class='tag-link-12503 tag-link-position-45' title='1,834 topics' style='font-size: 12.511111111111pt;'>would</a></div>
</div>
</div>
<div class="clear"></div>
</div> 
<div id="narrowSidebar">
<div id="contentad15454"></div>
<script type="text/javascript">
    (function() {
        var params =
        {
            id: "f32a2e9c-5a18-4118-9978-5093cf7084be",
            d:  "YnJhZGZvcmR0b2RheS5jb20=",
            wid: "15454",
            cb: (new Date()).getTime()
        };

        var qs="";
        for(var key in params){qs+=key+"="+params[key]+"&"}
        qs=qs.substring(0,qs.length-1);
        var s = document.createElement("script");
        s.type= 'text/javascript';
        s.src = "http://api.content.ad/Scripts/widget.aspx?" + qs;
        s.async = true;
        document.getElementById("contentad15454").appendChild(s);
    })();
</script>
<div class="widgetbgTitle4">LIKE US</a></div>
<iframe src="http://www.facebook.com/plugins/likebox.php?id=203583842525&amp;width=550&amp;connections=0&amp;stream=false&amp;header=false&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:176px; height:90px;" allowTransparency="true"></iframe>
<div class="clear"></div>
<div class="widgetbgTitle4">EMAIL SUBSCRIBE</a></div>
<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=LatestNewsFromBradfordtodaycom', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="LatestNewsFromBradfordtodaycom" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe"/></form>
<div class="clear"></div>
<div class="widgetbgTitle4">DONATE</a></div>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick"><input type="hidden" name="hosted_button_id" value="7600979"><p><input type="image" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"> <img alt border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1"> </p>
</form>
<div class="clear"></div>
<div class="widgetbgTitle4">NEWS SITES</a></div>
<p>
&nbsp;&nbsp; - <a class="readmore" href="http://www.coudynews.com">CoudyNews</a><br/>
&nbsp;&nbsp; - <a class="readmore" href="http://1490newsblog.blogspot.com">1490 News Blog</a><br/>
&nbsp;&nbsp; - <a class="readmore" href="http://wesb.com">WESB.com</a><br/>
&nbsp;&nbsp; - <a class="readmore" href="http://www.bradfordpa.us">BradfordPA.us Newswire</a><br/>
&nbsp;&nbsp; - <a class="readmore" href="http://solomonswords.blogspot.com">Solomon's Words</a><br/>
&nbsp;&nbsp; - <a class="readmore" href="http://www.bradfordera.com">The Bradford Era</a><br/>
</p>
<br/><br/>
<div class="widgetbgTitle4">OUTDOOR SITES</a></div>
<p>
&nbsp;&nbsp; - <a class="readmore" href="http://www.alleghenydefense.org/">Allegheny Defense Project</a><br/>
&nbsp;&nbsp; - <a class="readmore" href="http://www.pawild.org/exec_summary.html">Friends of Allegheny Wild</a><br/>
&nbsp;&nbsp; - <a class="readmore" href="http://saveourstreamspa.org/">Save Our Streams Pa</a><br/>
</p>
<p><br/><br/>
&nbsp;&nbsp; Pennsylvania Facts<br/><br/>
&nbsp;&nbsp; - PA is the Keystone State.<br/>
&nbsp;&nbsp; - PA Capitol is Harrisburg<br/>
&nbsp;&nbsp; - Settled in 1643<br/>
&nbsp;&nbsp; - PA Bird: Ruffed Grouse<br/>
&nbsp;&nbsp; - Tree is the Hemlock<br/>
&nbsp;&nbsp; - Flower: Mountain Laurel<br/>
&nbsp;&nbsp; - PA has 116 State Parks <br/>
<br/><br/></p>
 
</div>
<div class="clear"></div>
<div id="footerCatBar">
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://www.bradfordtoday.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
<div id="footerPages">
<ul> <li><div class="menu-terms-container"><ul id="menu-terms" class="menu"><li id="menu-item-1576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1576"><a href="http://www.bradfordtoday.com/terms-of-service/">Terms Of Service</a></li>
<li id="menu-item-1577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1577"><a href="http://www.bradfordtoday.com/terms-of-use/">Terms Of Use (TOU)</a></li>
<li id="menu-item-1575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1575"><a href="http://www.bradfordtoday.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1573"><a href="http://www.bradfordtoday.com/disclosure-statement/">Disclosure Statement</a></li>
<li id="menu-item-1574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1574"><a href="http://www.bradfordtoday.com/dmca/">DMCA Notice</a></li>
</ul></div></li>
<li><a href="http://www.bradfordtoday.com/feed/">RSS</a></li>
</ul>
</div>
 <script type='text/javascript' src='http://www.bradfordtoday.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.bradfordtoday.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'bradfordtoday';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script type="text/javascript"> Cufon.now(); </script>
<center>&copy; 2004-2016 Bradford PA Today. News & Information. All rights reserved. </center>
<p><center><a href="http://www.bradfordpa.us">Bradford PA Portal</a> | <a href="http://www.pennsnews.com">PennsNews</a> | <a href="http://www.bradfordtoday.com/free-web-hosting/">Free Web Hosting</a></center></p>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-11814366-1");
pageTracker._setDomainName(".bradfordtoday.com");
pageTracker._trackPageview();
} catch(err) {}</script>
</div> 
</body>
</html>
